The gbXMLSpaceType of the MassZone.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public gbXMLSpaceType SpaceType { get; set; } |
Visual Basic |
---|
Public Property SpaceType As gbXMLSpaceType Get Set |
Visual C++ |
---|
public: property gbXMLSpaceType SpaceType { gbXMLSpaceType get (); void set (gbXMLSpaceType value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | When setting this property: The space type does not fall within an appropriate range. |
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: A value passed for an enumeration argument is not a member of that enumeration |