Id of the view whose visibility settings will govern the contents in the exported IFC file.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2011
Syntax
C# |
---|
public ElementId FilterViewId { get; set; } |
Visual Basic |
---|
Public Property FilterViewId As ElementId
Get
Set |
Field Value
This should be set to the id of the view, or InvalidElementId if there is to be no special filtering applied (all model elements
will be exported). Default is InvalidElementId.
Exceptions
See Also