The type of the values stored in the field.
Namespace: Autodesk.Revit.DB.ExtensibleStorageAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public Type ValueType { get; } |
Visual Basic |
---|
Public ReadOnly Property ValueType As Type Get |
Visual C++ |
---|
public: property Type^ ValueType { Type^ get (); } |
Remarks
For key-value maps, this is the value type.