Verifies if can circuits in the source slot to the specific slot.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool CanMoveSlotTo(
int nMovingRow,
int nMovingCol,
int nToRow,
int nToCol
) |
Visual Basic |
---|
Public Function CanMoveSlotTo ( _
nMovingRow As Integer, _
nMovingCol As Integer, _
nToRow As Integer, _
nToCol As Integer _
) As Boolean |
Visual C++ |
---|
public:
bool CanMoveSlotTo(
int nMovingRow,
int nMovingCol,
int nToRow,
int nToCol
) |
Parameters
- nMovingRow
- Type: System..::..Int32
The Row Number of cell to be moved.
- nMovingCol
- Type: System..::..Int32
Start Column Number of cell to be moved.
- nToRow
- Type: System..::..Int32
The Row Number of cell to moved to.
- nToCol
- Type: System..::..Int32
End Column Number of cell to moved to.
Return Value
True if can move circuits in the source slot to the specific slot.
See Also