Identifies if this view can be duplicated.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public bool CanViewBeDuplicated( ViewDuplicateOption duplicateOption ) |
Visual Basic |
---|
Public Function CanViewBeDuplicated ( _ duplicateOption As ViewDuplicateOption _ ) As Boolean |
Visual C++ |
---|
public: bool CanViewBeDuplicated( ViewDuplicateOption duplicateOption ) |
Parameters
- duplicateOption
- Type: Autodesk.Revit.DB..::..ViewDuplicateOption
The option to use when duplicating the view.
Return Value
True if the view can be duplicated, false otherwise.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |