Indicates whether the action associated with this event succeeded, failed, or was cancelled (by an APIevent handler).
Namespace: Autodesk.Revit.DB.EventsAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public EventStatus Status { get; } |
Visual Basic |
---|
Public ReadOnly Property Status As EventStatus Get |
Visual C++ |
---|
public: property EventStatus Status { EventStatus get (); } |