Check if the contents of two overrides are equal.
Namespace: Autodesk.Revit.DB.DirectContext3DAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018
Syntax
C# |
---|
public bool IsEqual( DirectContext3DHandleOverrides other ) |
Visual Basic |
---|
Public Function IsEqual ( _ other As DirectContext3DHandleOverrides _ ) As Boolean |
Visual C++ |
---|
public: bool IsEqual( DirectContext3DHandleOverrides^ other ) |
Parameters
- other
- Type: Autodesk.Revit.DB.DirectContext3D..::..DirectContext3DHandleOverrides
The overrides to be compared.
Return Value
True for equal, false otherwise.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |