An instance of this class holds a filter operator and a text string that denotes
the operator in a particular context. For example, the text string for ScheduleFilterType::LessThan
may be "is less than" for a filter rule based on a parameter with numerical values
or "is below" for a filter rule based on a parameter representing a Level.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2019
Syntax
C# |
---|
public class FilterOperatorAndTextString : IDisposable |
Visual Basic |
---|
Public Class FilterOperatorAndTextString _ Implements IDisposable |
Visual C++ |
---|
public ref class FilterOperatorAndTextString : IDisposable |
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..FilterOperatorAndTextString
Autodesk.Revit.DB..::..FilterOperatorAndTextString