An enumerated type that represents the location where an element is connected to a wall.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public enum IFCConnectedWallDataLocation |
Visual Basic |
---|
Public Enumeration IFCConnectedWallDataLocation |
Visual C++ |
---|
public enum class IFCConnectedWallDataLocation |
Members
Member name | Description |
---|---|
Path | The conection is at some point along the path of the location line. |
Start | The connection is at the start of the wall location line. |
End | The connection is at the end of the wall location line. |
NotDefined | The connection type is not defined for this connection. |