Specifies the dimension line segment length. This setting is enabled when Dimension Line Style is Segmented.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017 Subscription Update
Syntax
C# |
---|
public double DimensionLineLength { get; set; } |
Visual Basic |
---|
Public Property DimensionLineLength As Double Get Set |
Visual C++ |
---|
public: property double DimensionLineLength { double get (); void set (double value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: The given value for dimensionLineLength must be greater than 0 and no more than 30000 feet. |