Selected Element(s) cannot be added to the assembly. Elements must have the same phases as the assembly to be included in the assembly.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static FailureDefinitionId AddedElementsNotSamePhaseAsAssembly { get; } |
Visual Basic |
---|
Public Shared ReadOnly Property AddedElementsNotSamePhaseAsAssembly As FailureDefinitionId Get |
Visual C++ |
---|
public: static property FailureDefinitionId^ AddedElementsNotSamePhaseAsAssembly { FailureDefinitionId^ get (); } |