Returns the array of issues encountered while processing
a face set with index 'setIndex'.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public IList<TessellatedBuildIssue> GetIssuesForFaceSet( int setIndex ) |
Visual Basic |
---|
Public Function GetIssuesForFaceSet ( _ setIndex As Integer _ ) As IList(Of TessellatedBuildIssue) |
Visual C++ |
---|
public: IList<TessellatedBuildIssue^>^ GetIssuesForFaceSet( int setIndex ) |
Parameters
- setIndex
- Type: System..::..Int32
Index of the face set.
Return Value
Array of issues encountered while processing a face set with index 'setIndex'.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | 'SetIndex' is a valid face set index for the results stored in 'this'. |