Gets the cell's text based on its type
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public string GetParamValue(
SectionType sectionType,
int nRow,
int nCol
) |
Visual Basic |
---|
Public Function GetParamValue ( _
sectionType As SectionType, _
nRow As Integer, _
nCol As Integer _
) As String |
Visual C++ |
---|
public:
String^ GetParamValue(
SectionType sectionType,
int nRow,
int nCol
) |
Parameters
- sectionType
- Type: Autodesk.Revit.DB..::..SectionType
Section of the desired parameter value
- nRow
- Type: System..::..Int32
Row Number of the Section
- nCol
- Type: System..::..Int32
Column Number of the Section
Return Value
The cell's text
Exceptions
See Also