The length of the pipe. Units: (ft).

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2014

Syntax

C#
public double Length { get; }
Visual Basic
Public ReadOnly Property Length As Double
	Get
Visual C++
public:
property double Length {
	double get ();
}

See Also