A pad in a Design Option cannot be hosted by a topography in another Design Option [--if you continue it will not be added to the design option set].
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static FailureDefinitionId ConfusingPadByElementsInAnotherDesignOptionWarn { get; } |
Visual Basic |
---|
Public Shared ReadOnly Property ConfusingPadByElementsInAnotherDesignOptionWarn As FailureDefinitionId Get |
Visual C++ |
---|
public: static property FailureDefinitionId^ ConfusingPadByElementsInAnotherDesignOptionWarn { FailureDefinitionId^ get (); } |