Determines if this frame's basis vectors are orthonormal.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public bool IsOrthonormal() |
Visual Basic |
---|
Public Function IsOrthonormal As Boolean |
Visual C++ |
---|
public: bool IsOrthonormal() |
Return Value
True if this frame's basis vectors are orthonormal, false if not.
Remarks
"Orthonormal" means that the three vectors are orthogonal and each of them has unit length.