The type of data displayed by the field.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2013

Syntax

C#
public ScheduleFieldType FieldType { get; set; }
Visual Basic
Public Property FieldType As ScheduleFieldType
	Get
	Set
Visual C++
public:
property ScheduleFieldType FieldType {
	ScheduleFieldType get ();
	void set (ScheduleFieldType value);
}

Field Value

See ScheduleFieldType for details.

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..ArgumentException When setting this property: fieldType is not a schedulable field type
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also