Gets all valid unit symbols for a given display unit.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2014
Syntax
C# |
---|
[ObsoleteAttribute("This method is deprecated in Revit 2021 and may be removed in a future version of Revit. Please use the `GetValidSymbols(ForgeTypeId)` method instead.")]
public static IList<UnitSymbolType> GetValidUnitSymbols(
DisplayUnitType displayUnit
) |
Visual Basic |
---|
<ObsoleteAttribute("This method is deprecated in Revit 2021 and may be removed in a future version of Revit. Please use the `GetValidSymbols(ForgeTypeId)` method instead.")> _
Public Shared Function GetValidUnitSymbols ( _
displayUnit As DisplayUnitType _
) As IList(Of UnitSymbolType) |
Visual C++ |
---|
[ObsoleteAttribute(L"This method is deprecated in Revit 2021 and may be removed in a future version of Revit. Please use the `GetValidSymbols(ForgeTypeId)` method instead.")]
public:
static IList<UnitSymbolType>^ GetValidUnitSymbols(
DisplayUnitType displayUnit
) |
Return Value
The valid unit symbols.
Exceptions
See Also