Returns whether the element FloorAttributes type is FoundationSlab.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IsFoundationSlab { get; } |
Visual Basic |
---|
Public ReadOnly Property IsFoundationSlab As Boolean Get |
Visual C++ |
---|
public: property bool IsFoundationSlab { bool get (); } |