The length of the whole (cable tray or conduit) run default 0.0

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public double Length { get; }
Visual Basic
Public ReadOnly Property Length As Double
	Get
Visual C++
public:
property double Length {
	double get ();
}

See Also