Identifies if Revit will update the preview view if necessary.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public bool IsViewUpdateForced { get; } |
Visual Basic |
---|
Public ReadOnly Property IsViewUpdateForced As Boolean Get |
Visual C++ |
---|
public: property bool IsViewUpdateForced { bool get (); } |
Remarks
This setting applies only to a single Save operation and is reset to
false after it is accessed.