Initializes a new instance of the ScheduleFieldId class
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public ScheduleFieldId( int id ) |
Visual Basic |
---|
Public Sub New ( _ id As Integer _ ) |
Visual C++ |
---|
public: ScheduleFieldId( int id ) |
Parameters
- id
- Type: System..::..Int32