Gets a temp folder based on the given file name
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public static string GetFileBasedTempFolder( string filename ) |
Visual Basic |
---|
Public Shared Function GetFileBasedTempFolder ( _ filename As String _ ) As String |
Visual C++ |
---|
public: static String^ GetFileBasedTempFolder( String^ filename ) |
Parameters
- filename
- Type: System..::..String
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |