Retrieves the element ids of the source elements of a merged part.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2013
Syntax
C# |
---|
public static ICollection<ElementId> GetMergedParts(
Part part
) |
Visual Basic |
---|
Public Shared Function GetMergedParts ( _
part As Part _
) As ICollection(Of ElementId) |
Visual C++ |
---|
public:
static ICollection<ElementId^>^ GetMergedParts(
Part^ part
) |
Return Value
The element ids of the parts that were merged to create the specified merged part.
Exceptions
See Also