Gets the total transform, which includes the true north transform for instances like import instances.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public Transform GetTotalTransform() |
Visual Basic |
---|
Public Function GetTotalTransform As Transform |
Visual C++ |
---|
public: Transform^ GetTotalTransform() |
Return Value
The calculated total transform.
Remarks
For most of other instances, it simply returns the inherent transform.