Indicates if this load classification is to be used for motors.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2011

Syntax

C#
public bool Motor { get; }
Visual Basic
Public ReadOnly Property Motor As Boolean
	Get
Visual C++
public:
property bool Motor {
	bool get ();
}

See Also