An element that represents a surface in the structural analytical model.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public class AnalyticalModelSurface : AnalyticalModel |
Visual Basic |
---|
Public Class AnalyticalModelSurface _ Inherits AnalyticalModel |
Visual C++ |
---|
public ref class AnalyticalModelSurface : public AnalyticalModel |
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB.Structure..::..AnalyticalModel
Autodesk.Revit.DB.Structure..::..AnalyticalModelSurface
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB.Structure..::..AnalyticalModel
Autodesk.Revit.DB.Structure..::..AnalyticalModelSurface