Gets the systems to which the wire belongs.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016 Subscription Update
Syntax
C# |
---|
public IList<ElementId> GetMEPSystems() |
Visual Basic |
---|
Public Function GetMEPSystems As IList(Of ElementId) |
Visual C++ |
---|
public: IList<ElementId^>^ GetMEPSystems() |
Return Value
The systems to which the wire belongs.
Remarks
One wire might belong to more than one circuit.