The maximum distance between two structural elements,
where analytical model support rules still apply.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2011
Syntax
C# |
---|
public double AnalyticalModelSupportDistanceTolerance { get; set; } |
Visual Basic |
---|
Public Property AnalyticalModelSupportDistanceTolerance As Double
Get
Set |
Visual C++ |
---|
public:
property double AnalyticalModelSupportDistanceTolerance {
double get ();
void set (double value);
} |
Exceptions
See Also