The minimum thickness allowed in Revit for a variety of geometric constructs. These include blends, extrusions, and wall layers.
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public static double MinimumThickness { get; } |
Visual Basic |
---|
Public Shared ReadOnly Property MinimumThickness As Double Get |
Visual C++ |
---|
public: static property double MinimumThickness { double get (); } |
Remarks
Do not use this value for any purpose other than its intended purpose.
If you want to check for valid thickness value, use the function isValidThickness.