The side offset of the baluster/post from the railing path.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2019
Syntax
C# |
---|
public double Offset { get; set; } |
Visual Basic |
---|
Public Property Offset As Double Get Set |
Visual C++ |
---|
public: property double Offset { double get (); void set (double value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: The given value for offset must be no more than 30000 feet in absolute value. |