Set one category to be temporarily isolated in the view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public void IsolateCategoryTemporary( ElementId elementId ) |
Visual Basic |
---|
Public Sub IsolateCategoryTemporary ( _ elementId As ElementId _ ) |
Visual C++ |
---|
public: void IsolateCategoryTemporary( ElementId^ elementId ) |
Parameters
- elementId
- Type: Autodesk.Revit.DB..::..ElementId
Id of category to be isolated.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | elementId does not correspond to a Category. |
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |