set red
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public void SetRed( uint red ) |
Visual Basic |
---|
Public Sub SetRed ( _ red As UInteger _ ) |
Visual C++ |
---|
public: void SetRed( unsigned int red ) |
Parameters
- red
- Type: System..::..UInt32
red
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | The value is not valid. The valid range is 0 to 255. |