Gets the load classification parameter value.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public string GetLoadClassificationParamValue(
ElementId parameterId,
int nRow,
int nCol
) |
Visual Basic |
---|
Public Function GetLoadClassificationParamValue ( _
parameterId As ElementId, _
nRow As Integer, _
nCol As Integer _
) As String |
Visual C++ |
---|
public:
String^ GetLoadClassificationParamValue(
ElementId^ parameterId,
int nRow,
int nCol
) |
Parameters
- parameterId
- Type: Autodesk.Revit.DB..::..ElementId
Parameter Id of the Load Classification
- nRow
- Type: System..::..Int32
Row Number of the Load Summary Section
- nCol
- Type: System..::..Int32
Column number of Load Summary Section
Return Value
The value of the Load Classification parameter
Exceptions
See Also