Returns a set of documents within Revit.
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public virtual DocumentSet Documents { get; } |
Visual Basic |
---|
Public Overridable ReadOnly Property Documents As DocumentSet Get |
Visual C++ |
---|
public: virtual property DocumentSet^ Documents { DocumentSet^ get (); } |
Remarks
This property can be used for the user to find all the document inside Revit.