The curve references in certain curve loop, specified by profile index and curve loop index.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public ReferenceArray this[
int profileIndex,
int curveLoopIndex
] { get; } |
Visual Basic |
---|
Public ReadOnly Property CurveLoopReferencesOnProfile ( _
profileIndex As Integer, _
curveLoopIndex As Integer _
) As ReferenceArray
Get |
Visual C++ |
---|
public:
property ReferenceArray^ CurveLoopReferencesOnProfile[int profileIndex, int curveLoopIndex] {
ReferenceArray^ get (int profileIndex, int curveLoopIndex);
} |
Parameters
- profileIndex
- Type: System..::..Int32
Index to specify the profile, should be within 0 and (ProfileCount - 1).
- curveLoopIndex
- Type: System..::..Int32
Index to specify the curve loop, should be within 0 and (CurveLoopCount - 1).
See Also