Checks if given type is valid piping system type.
Namespace: Autodesk.Revit.DB.PlumbingAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2014
Syntax
C# |
---|
public static bool IsPipingSystemTypeId(
Document document,
ElementId systemTypeId
) |
Visual Basic |
---|
Public Shared Function IsPipingSystemTypeId ( _
document As Document, _
systemTypeId As ElementId _
) As Boolean |
Visual C++ |
---|
public:
static bool IsPipingSystemTypeId(
Document^ document,
ElementId^ systemTypeId
) |
Return Value
True if the given systemTypeId is the piping system type, false otherwise.
Exceptions
See Also