Construct an input point info.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2021
Syntax
C# |
---|
public ConnectionInputPointInfo(
string ptSelectionText,
int inputMemberIndex,
string restrictionType
) |
Visual Basic |
---|
Public Sub New ( _
ptSelectionText As String, _
inputMemberIndex As Integer, _
restrictionType As String _
) |
Visual C++ |
---|
public:
ConnectionInputPointInfo(
String^ ptSelectionText,
int inputMemberIndex,
String^ restrictionType
) |
Parameters
- ptSelectionText
- Type: System..::..String
- inputMemberIndex
- Type: System..::..Int32
- restrictionType
- Type: System..::..String
Exceptions
See Also