Gets the ids of the FamilySymbols owned by this Family.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public ISet<ElementId> GetFamilySymbolIds() |
Visual Basic |
---|
Public Function GetFamilySymbolIds As ISet(Of ElementId) |
Visual C++ |
---|
public: ISet<ElementId^>^ GetFamilySymbolIds() |