Implement this method to return the name of the point cloud that will be used when Revit needs to
refer to the point cloud type, e.g. in the Manage Links dialog or in the
Type Properties dialog.
Namespace: Autodesk.Revit.DB.PointCloudsAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
string GetName() |
Visual Basic |
---|
Function GetName As String |
Visual C++ |
---|
String^ GetName() |