Retrieves the elevation relative to project origin, no matter
what values of the Elevation Base parameter is set.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public double ProjectElevation { get; } |
Visual Basic |
---|
Public ReadOnly Property ProjectElevation As Double Get |
Visual C++ |
---|
public: property double ProjectElevation { double get (); } |
Remarks
This read only property returns the elevation relative to
project origin.