Loads the specified fabrication services into the project.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2016
Syntax
C# |
---|
public IList<int> LoadServices(
IList<int> serviceIds
) |
Visual Basic |
---|
Public Function LoadServices ( _
serviceIds As IList(Of Integer) _
) As IList(Of Integer) |
Visual C++ |
---|
public:
IList<int>^ LoadServices(
IList<int>^ serviceIds
) |
Parameters
- serviceIds
- Type: System.Collections.Generic..::..IList<(Of <(<'Int32>)>)>
The ids of the fabrication services to load.
Return Value
The ids of the fabrication services which failed to load.
Exceptions
See Also