Gets or sets a ReferenceArray at a specified index within the array.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public virtual ReferenceArray this[ int index ] { get; set; } |
Visual Basic |
---|
Public Overridable Property Item ( _ index As Integer _ ) As ReferenceArray Get Set |
Visual C++ |
---|
public: virtual property ReferenceArray^ Item[int index] { ReferenceArray^ get (int index); void set (int index, ReferenceArray^ value); } |
Parameters
- index
- Type: System..::..Int32
The index of the ReferenceArray to be set or retrieved.