When the event is cancellable, may call the Cancel() method to cancel it.
Namespace: Autodesk.Revit.DB.EventsAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public void Cancel() |
Visual Basic |
---|
Public Sub Cancel |
Visual C++ |
---|
public: void Cancel() |
Remarks
Not every event is cancellable.
Whether or not an event may be cancelled is indicated by IsCancellable() method.