Checks that the construction set ElementId is acceptable.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2011
Syntax
C# |
---|
public bool CheckConstructionSetElement(
ElementId constructionSetElementId
) |
Visual Basic |
---|
Public Function CheckConstructionSetElement ( _
constructionSetElementId As ElementId _
) As Boolean |
Visual C++ |
---|
public:
bool CheckConstructionSetElement(
ElementId^ constructionSetElementId
) |
Return Value
True if the construction set ElementId is a valid construction set element, false otherwise.
Exceptions
See Also