A family instance placed on a curved surface of a linked file can't be moved while the link is unloaded. To move the instance, reload the link or rehost the instance.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static FailureDefinitionId CantMoveFrozenInstance { get; } |
Visual Basic |
---|
Public Shared ReadOnly Property CantMoveFrozenInstance As FailureDefinitionId Get |
Visual C++ |
---|
public: static property FailureDefinitionId^ CantMoveFrozenInstance { FailureDefinitionId^ get (); } |