Provides access to the double precision number within the parameter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public double AsDouble() |
Visual Basic |
---|
Public Function AsDouble As Double |
Visual C++ |
---|
public: double AsDouble() |
Return Value
The double value contained in the parameter.
Remarks
The AsDouble method should only be used if the StorageType property returns that the
internal contents of the parameter is a double.