The object that supplies the text value.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public Object Value { get; set; } |
Visual Basic |
---|
Public Property Value As Object Get Set |
Visual C++ |
---|
public: property Object^ Value { Object^ get (); void set (Object^ value); } |
Remarks
The value assigned to the TextBox can be a String or any other data type.
If the type is not a String the TextBox will display the return of the ToString() method.
When the text is edited in the UI, the type of Value will always be String.