Gets the fabrication ancillary group of the specified fabrication ancillary identifier.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2017 Subscription Update
Syntax
C# |
---|
public string GetAncillaryGroup(
int ancillaryId
) |
Visual Basic |
---|
Public Function GetAncillaryGroup ( _
ancillaryId As Integer _
) As String |
Visual C++ |
---|
public:
String^ GetAncillaryGroup(
int ancillaryId
) |
Parameters
- ancillaryId
- Type: System..::..Int32
The fabrication ancillary database identifier of the ancillary.
Return Value
The group name of the ancillary.
Exceptions
See Also