Creates a new RebarBarType object
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static RebarBarType Create( Document ADoc ) |
Visual Basic |
---|
Public Shared Function Create ( _ ADoc As Document _ ) As RebarBarType |
Visual C++ |
---|
public: static RebarBarType^ Create( Document^ ADoc ) |
Parameters
- ADoc
- Type: Autodesk.Revit.DB..::..Document
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |
Autodesk.Revit.Exceptions..::..DisabledDisciplineException | None of the following disciplines is enabled: Structural. |